All In One SEO插件存在安全隐患 提醒大家及时更新

因为自己一直喜欢使用WordPress,并且WordPress提供的很多主题没有很好的标题SEO效果,所以一直使用All In One SEO插件来规范文章标题等,但是今天收到Godaddy邮件,提示正在使用的All In One SEO存在安全漏洞,需要及时升级到最新版修补漏洞,如果你也在使用这款插件,最好是马上去WordPress中心升级插件吧。

godaddy

Dear Sir or Madam, During an audit of our shared hosting accounts it was determined that you are currently using a WordPress plugin, All In One SEO Pack. This particular plugin has recently been identified as having security vulnerabilities which may impact your website and site performance. A security patch was recently released by the developers of this plugin. If you have not updated your “All In One SEO Pack” plugin since 5/31/2014, it is highly recommended that you do so now. For more information regarding this vulnerability please visit http://blog.sucuri.net/2014/05/vulnerability-found-in-the-all-in-one-seo-pack-wordpress-plugin.html Sincerely, Hosting Security Administration Team

If you have questions or need assistance, you can contact our Support Team at Support: 480-505-8877, or support@godaddy.com.

发表评论

电子邮件地址不会被公开。 必填项已用*标注